Affected packages

Packages affected by kernel-headers upgrade from 5.8.0-0.rc7.git0.1.... to 5.8.0-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
vkmark build 2 a month ago
python-xmlsec build 3 a day ago
gfal2 build 3 27 days ago
mercurial build 3 28 days ago
rubygem-thin build 3 a month ago
rubygems build 3 a month ago
editorconfig build 3 a month ago
libplacebo build 3 a month ago
libcomps build 3 a month ago
libiio build 3 a month ago
aom build 3 a month ago
libinsane build 3 a month ago
perl-Coro build 3 a month ago
mpich build 3 a month ago
perl-Sane build 3 a month ago
folks build 3 a month ago
perl-Image-Sane build 3 a month ago
condor build 3 a month ago
avogadro2-libs build 3 a month ago
luxcorerender build 4 a month ago
shaderc build 4 a month ago
postgis build 4 a month ago
pythran build 4 a month ago
icedtea-web build 4 a month ago
ocaml-zed build 4 a month ago
votca-tools build 4 a month ago
ocaml-cudf build 4 a month ago
opam build 4 a month ago
laby build 4 a month ago
ocaml-cil build 4 a month ago
wingpanel build None 23 days ago
golang-github-daviddengcn-villa build None a month ago
rust-fs2 build None a month ago
rust-websocket-base build None a month ago
ghc-dbus build None a month ago
gazebo build None a month ago
libnice build None a month ago
perl-Module-Package-Au build None a month ago
perl-Unicode-EastAsianWidth build None a month ago
perl-Icon-FamFamFam-Silk build None a month ago
perl-HTML-HTML5-Writer build None a month ago
perl-Module-Install-TrustMetaYml build None a month ago
perl-XRD-Parser build None a month ago
perl-Module-Install-Contributors build None a month ago
perl-HTML-HTML5-Parser build None a month ago
perl-RDF-TriN3 build None a month ago
perl-Module-Install-DOAP build None a month ago
perl-Module-Install-RDF build None a month ago
perl-Spoon build None a month ago
perl-Module-Install-Copyright build None a month ago
perl-Module-Install-ReadmeFromPod build None a month ago
perl-Module-Install-DOAPChangeSets build None a month ago
perl-Module-Package-RDF build None a month ago
gap-pkg-hap build None a month ago
R-V8 build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by kernel-headers upgrade from 5.8.0-0.rc7.git0.1.... to 5.8.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.