Affected packages

Packages affected by kernel-headers upgrade from 5.7.11-100.fc31 to 5.8.8-100.fc31 (in Fedora 31)
Package Current state Build Distance Build time
libvirt build 2 a month ago
gala build 3 a month ago
rubygem-puma build 4 a day ago
chck build 4 17 days ago
rubygem-pg build 4 22 days ago
sparse build 4 23 days ago
libinsane build 4 30 days ago
AusweisApp2 build 4 a month ago
mingw-wine-gecko build 4 a month ago
golang-github-tchap-patricia build None 10 hours ago
golang-github-hashicorp-memberlist build None 11 hours ago
golang-github-lightstep-tracer build None 12 hours ago
rust-coreos-installer build None 11 days ago
mate-user-guide build None 23 days ago
dconf-editor build None 23 days ago
sequeler build None 23 days ago
wingpanel-indicator-keyboard build None 23 days ago
python-mplcairo build None 23 days ago
golang-github-tdewolff-minify build None 26 days ago
python-theano build None 30 days ago
libdazzle build None a month ago
rust-dua-cli build None a month ago
inkscape build None a month ago
golang-github-aablinov-caddy-geoip build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by kernel-headers upgrade from 5.7.11-100.fc31 to 5.8.8-100.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.