Affected packages

Packages affected by kernel-headers upgrade from 5.6.0-0.rc7.git0.1.... to 5.6.0-300.fc32 (in Fedora 32)
Package Current state Build Distance Build time
openvswitch build 2 5 months ago
kernel-tools build 2 5 months ago
python-lz4 build 4 4 months ago
python-pyrsistent build 4 5 months ago
python-pynacl build 4 5 months ago
python-pywt build 4 5 months ago
chck build 4 5 months ago
rubygem-thin build 4 5 months ago
x11vnc build 4 5 months ago
mingw-wine-gecko build 4 5 months ago
gap-pkg-guava build 4 5 months ago
rust-askalono-cli build None 4 months ago
golang-sigs-k8s-kustomize build None 5 months ago
fastbit build None 5 months ago
golang-github-grpc-ecosystem-prometheus build None 5 months ago
golang-cloud-google build None 5 months ago
mirrorlist-server build None 5 months ago
golang-github-seccomp-libseccomp build None 5 months ago
rust-bodhi-cli build None 5 months ago
rust-bat build None 5 months ago
rust-fd-find build None 5 months ago
rust-tokei build None 5 months ago
rust-starship build None 5 months ago
scipy build None 5 months ago
python-theano build None 5 months ago
golang-gopkg-redis-5 build None 5 months ago
rust-dua-cli build None 5 months ago
golang-github-skynetservices-skydns build None 5 months ago
golang-gocloud build None 5 months ago
elementary-terminal build None 5 months ago
rust-afterburn build None 5 months ago
perl-Test-mysqld build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by kernel-headers upgrade from 5.6.0-0.rc7.git0.1.... to 5.6.0-300.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.