Affected packages

Packages affected by kernel-headers upgrade from 5.3.6-200.fc30 to 5.3.11-200.fc30 (in Fedora 30)
Package Current state Build Distance Build time
knemo build 2 2 days ago
mpich build 4 5 hours ago
mod_perl build 4 a day ago
m2crypto build 4 19 days ago
Mayavi build 4 19 days ago
llvm3.9 build 4 20 days ago
llvm build 4 20 days ago
gawk build 4 21 days ago
cryptlib build 4 22 days ago
perl-eperl build 4 22 days ago
easytag build 4 22 days ago
kio-extras build 4 24 days ago
mysql-connector-odbc build 4 28 days ago
pyparted build 4 28 days ago
hpx build None 20 days ago
InsightToolkit build None 21 days ago
swig build None 21 days ago
R-rmarkdown build None 24 days ago
lilypond build None 25 days ago
gitit build None 27 days ago
icedtea-web build None 28 days ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by kernel-headers upgrade from 5.3.6-200.fc30 to 5.3.11-200.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.