Affected packages

Packages affected by kernel-headers upgrade from 5.3.0-0.rc7.git0.1.... to 5.3.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
asterisk build 1 3 days ago
glibc build 1 a month ago
knemo build 2 26 days ago
libvirt build 2 a month ago
pocl build 3 24 days ago
openclonk build 3 26 days ago
python-cryptography build 4 20 days ago
mingw-wine-gecko build 4 24 days ago
rust build 4 24 days ago
nm-tray build 4 25 days ago
pl build 4 27 days ago
bolt build 4 a month ago
paraview build 4 a month ago
mod_perl build 4 a month ago
rubygem-puma build 4 a month ago
pl build 4 a month ago
golang-github-dvsekhvalnov-jose2go build None 14 days ago
golang-cloud-google build None 14 days ago
golang-github-bfirsh-funker build None 14 days ago
golang-github-nlopes-slack build None 14 days ago
restic build None 14 days ago
golang-tinygo-x-llvm build None 14 days ago
golang-github-lightstep-tracer build None 14 days ago
netcdf-fortran build None 14 days ago
rust-wait-timeout build None 15 days ago
perl-WWW-Curl build None 16 days ago
rust-bat build None 18 days ago
rust-onig build None 18 days ago
octave-symbolic build None 19 days ago
castxml build None 24 days ago
switchboard-plug-printers build None 25 days ago
telepathy-logger build None 26 days ago
libdazzle build None 27 days ago
qgis build None 29 days ago
gromacs build None 30 days ago
libftdi build None 30 days ago
openjpeg2 build None a month ago
libmicrohttpd build None a month ago
telepathy-glib build None a month ago
wine-mono build None a month ago
libmatroska build None a month ago
golang-vitess build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by kernel-headers upgrade from 5.3.0-0.rc7.git0.1.... to 5.3.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.