Affected packages

Packages affected by kernel-headers upgrade from 5.2.7-100.fc29 to 5.2.11-100.fc29 (in Fedora 29)
Package Current state Build Distance Build time
brltty build 1 a month ago
freeorion build 3 16 days ago
dateutils build 4 9 days ago
rust-tempfile build 4 16 days ago
rust-rand build 4 16 days ago
rust-backtrace build 4 16 days ago
libgit2 build 4 16 days ago
jnr-ffi build 4 16 days ago
v8-314 build 4 17 days ago
camotics build 4 22 days ago
python-tornado build 4 22 days ago
sword build 4 22 days ago
qt5-qtserialbus build 4 23 days ago
varnish build 4 23 days ago
mapnik build 4 a month ago
myproxy build 4 a month ago
perl-re-engine-PCRE build 4 a month ago
debhelper build 4 a month ago
rust-mime0.2 build None 6 days ago
rust-base64 build None 6 days ago
rust-void build None 6 days ago
rust-unsafe-any build None 6 days ago
rust-http build None 6 days ago
rust-difference build None 6 days ago
rust-futures-core build None 6 days ago
rust-getopts build None 6 days ago
rust-tokio-io build None 6 days ago
rust-env_logger0.4 build None 6 days ago
golang-github-spacemonkeygo-openssl build None 13 days ago
python-tables build None 13 days ago
rust-hyper-tls build None 13 days ago
rust-threadpool build None 15 days ago
rust-tokio-threadpool build None 15 days ago
rust-uuid build None 15 days ago
rust-bytes build None 15 days ago
rust-env_logger build None 15 days ago
mongo-cxx-driver build None 18 days ago
zeromq build None 22 days ago
perl-OpenOffice-UNO build None a month ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by kernel-headers upgrade from 5.2.7-100.fc29 to 5.2.11-100.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.