Affected packages

Packages affected by kernel-headers upgrade from 5.2.18-200.fc30 to 5.3.6-200.fc30 (in Fedora 30)
Package Current state Build Distance Build time
freeorion build 3 11 days ago
rubygem-hitimes build 4 4 days ago
perl-Net-SSLeay build 4 7 days ago
paraview build 4 24 days ago
jnr-ffi build 4 25 days ago
carbon-c-relay build 4 25 days ago
python-matplotlib build 4 25 days ago
deepin-kwin build None 10 days ago
R-R.devices build None 11 days ago
libmicrohttpd build None 18 days ago
appeditor build None 24 days ago
libgpod build None 24 days ago
wine-mono build None 25 days ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by kernel-headers upgrade from 5.2.18-200.fc30 to 5.3.6-200.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.