Affected packages

Packages affected by kernel-headers upgrade from 5.2.17-100.fc29 to 5.3.11-100.fc29 (in Fedora 29)
Package Current state Build Distance Build time
docker-latest build 2 26 days ago
scilab build 3 12 days ago
vtk build 3 12 days ago
freeorion build 3 26 days ago
rust-flate2 build 4 10 days ago
libinsane build 4 13 days ago
perl-Alien-Build build 4 13 days ago
rust build 4 17 days ago
bigloo build 4 18 days ago
mysql-connector-odbc build 4 19 days ago
rubygem-thin build 4 26 days ago
python-cryptography build 4 a month ago
SDL2_gfx build 4 a month ago
librsvg2 build 4 a month ago
perl-Image-Sane build 4 a month ago
mpich build 4 a month ago
banshee build None 11 days ago
octave-symbolic build None 12 days ago
zeromq build None 13 days ago
R-rmarkdown build None 13 days ago
R-rmarkdown build None 26 days ago
lilypond build None 26 days ago
python-matplotlib build None a month ago
R-reprex build None a month ago
proxysql build None a month ago
rust-mime0.2 build None a month ago
rust-base64 build None a month ago
rust-void build None a month ago
rust-unsafe-any build None a month ago
rust-http build None a month ago
rust-difference build None a month ago
rust-futures-core build None a month ago
rust-getopts build None a month ago
rust-tokio-io build None a month ago
rust-env_logger0.4 build None a month ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by kernel-headers upgrade from 5.2.17-100.fc29 to 5.3.11-100.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.