Affected packages

Packages affected by kernel-headers upgrade from 5.2.15-200.fc30 to 5.2.16-200.fc30 (in Fedora 30)
Package Current state Build Distance Build time
openclonk build 3 2 months ago
freeorion build 3 2 months ago
jnr-ffi build 4 a month ago
varnish-modules build 4 2 months ago
dovecot build 4 2 months ago
couchdb build None 2 months ago
vmod-querystring build None 2 months ago
rclone build None 2 months ago
apt-cacher-ng build None 2 months ago
libmicrohttpd build None 2 months ago
deepin-terminal build None 2 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by kernel-headers upgrade from 5.2.15-200.fc30 to 5.2.16-200.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.