Affected packages

Packages affected by kernel-headers upgrade from 5.14.0-437.el9 to 5.14.0-446.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
vlc build 1 13 days ago
gstreamer1-vaapi build 2 22 days ago
prometheus-podman-exporter build 2 22 days ago
podman-tui build 2 23 days ago
gstreamer1-vaapi build 2 a month ago
prometheus-podman-exporter build 2 a month ago
snapd build 3 22 days ago
kitty build 3 27 days ago
snapd build 3 a month ago
kitty build 3 a month ago
python-pyside2 build 3 a month ago
vtk build 3 a month ago
rust-tabled build 4 22 days ago
jpegxl build 4 24 days ago
srt build 4 24 days ago
rust-openssl build 4 25 days ago
rust-piper build 4 26 days ago
rust-nix0.23 build 4 26 days ago
rust-openssl build 4 a month ago
rust-ureq build None 15 days ago
golang-github-pkg-errors build None 24 days ago
rust-const-random build None 29 days ago
rust-resctl-bench build None 29 days ago
rust-resctl-demo build None 29 days ago
caddy build None a month ago
xe-guest-utilities-latest build None a month ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by kernel-headers upgrade from 5.14.0-437.el9 to 5.14.0-446.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.