Affected packages

Packages affected by kernel-headers upgrade from 5.13.0-0.rc4.git0.1.... to 5.13.0-0.rc5.git0.1.... (in Fedora rawhide)
Package Current state Build Distance Build time
python3.10 build 2 a month ago
qt5-qtbase build 2 a month ago
thunderbird build 3 a month ago
python-astropy build 3 a month ago
firefox build 3 a month ago
python-pystemd build 3 a month ago
nodejs build 3 a month ago
lua-ldap build 3 a month ago
python-compreffor build 3 a month ago
m2crypto build 3 a month ago
kitty build 3 a month ago
varnish build 3 a month ago
openttd-opengfx build 3 a month ago
icecat build 3 a month ago
nethack-vultures build 3 a month ago
grass build 3 a month ago
php-pecl-memcache build 3 a month ago
python-deap build 3 a month ago
ldns build 3 a month ago
perl-Gnome2-Vte build 3 a month ago
perl-Inline-Python build 3 a month ago
gnumeric build 3 a month ago
python-pyside2 build 3 a month ago
libreoffice build 4 a month ago
rust-cpython build 4 a month ago
vdr-osd2web build 4 a month ago
libproxy build 4 a month ago
jpype build 4 a month ago
swig build 4 a month ago
moose build 4 a month ago
inkscape build 4 a month ago
OpenIPMI build 4 a month ago
trademgen build 4 a month ago
0ad build 4 a month ago
calligra build 4 a month ago
blender build 4 a month ago
lasso build 4 a month ago
community-mysql build 4 a month ago
yosys build 4 a month ago
octave-iso2mesh build 4 a month ago
rust-fs2 build 4 a month ago
golang-google-grpc build None a month ago
golang-k8s-apimachinery build None a month ago
golang-github-gin-gonic build None a month ago
golang-github-karlseguin-ccache build None a month ago
golang-github-lightstep-tracer build None a month ago
gitjacker build None a month ago
kdevelop-python build None a month ago
perl-REST-Client build None a month ago
golang-nanomsg-mangos-3 build None a month ago
golang-cloud-google build None a month ago
golang-github-acme-lego build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by kernel-headers upgrade from 5.13.0-0.rc4.git0.1.... to 5.13.0-0.rc5.git0.1.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.