Affected packages

Packages affected by kernel-headers upgrade from 5.11.11-100.fc32 to 5.11.14-100.fc32 (in Fedora 32)
Package Current state Build Distance Build time
libvirt build 2 25 days ago
COPASI build 3 23 days ago
libchamplain build 4 4 days ago
opal build 4 4 days ago
perl-PAR-Packer build 4 23 days ago
rust build 4 24 days ago
folks build 4 25 days ago
golang-gopkg-redis-2 build None 3 days ago
golang-github-acme-lego build None 3 days ago
libapreq2 build None 4 days ago
perl-Acme-Alien-DontPanic build None 4 days ago
libdxflib build None 4 days ago
dnssec-nodes build None 4 days ago
totem-pl-parser build None 4 days ago
matreshka build None 5 days ago
utox build None 5 days ago
golang-github-google-gofuzz build None 7 days ago
golang-github-chromedp build None 7 days ago
golang-github-mesos build None 8 days ago
eclipse-cdt build None 16 days ago
gap-pkg-hap build None 22 days ago
libftdi build None 23 days ago
R-presser build None 24 days ago
openmeeg build None 24 days ago
golang-github-hashicorp-memberlist build None 27 days ago
golang-github-lightstep-tracer build None 27 days ago
poco build None 29 days ago
golang-github-docker-connections build None 30 days ago
cpprest build None 30 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by kernel-headers upgrade from 5.11.11-100.fc32 to 5.11.14-100.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.