Affected packages

Packages affected by kernel-headers upgrade from 5.1.19-300.fc30 to 5.1.20-300.fc30 (in Fedora 30)
Package Current state Build Distance Build time
can-utils build 3 3 months ago
player build 3 3 months ago
rubygem-puma build 4 2 months ago
mod_perl build 4 3 months ago
ruby build 4 3 months ago
llvm build 4 3 months ago
condor build 4 3 months ago
glusterfs-coreutils build 4 3 months ago
transmission build 4 3 months ago
SDL2_gfx build 4 3 months ago
librsvg2 build 4 3 months ago
golang-github-mesos-mesos-go build None 2 months ago
golang-github-ema-qdisc build None 2 months ago
golang-github-mdlayher-wifi build None 3 months ago
neon build None 3 months ago
python-tables build None 3 months ago
os-autoinst build None 3 months ago
gromacs build None 3 months ago
matreshka build None 3 months ago
nodejs-mapnik build None 3 months ago
polymake build None 3 months ago
wine-mono build None 3 months ago
InsightToolkit build None 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by kernel-headers upgrade from 5.1.19-300.fc30 to 5.1.20-300.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.