Affected packages

Packages affected by kernel-headers upgrade from 5.1.16-300.fc30 to 5.1.17-300.fc30 (in Fedora 30)
Package Current state Build Distance Build time
mir build 2 4 months ago
can-utils build 3 3 months ago
glava build 3 3 months ago
rubygem-puma build 4 3 months ago
ruby build 4 3 months ago
llvm build 4 3 months ago
SDL2_gfx build 4 3 months ago
bup build 4 3 months ago
gawk build 4 4 months ago
qcad build 4 4 months ago
sympy build 4 4 months ago
prelude-lml build 4 4 months ago
python-tables build None 3 months ago
gromacs build None 3 months ago
matreshka build None 3 months ago
galera build None 3 months ago
apt-cacher-ng build None 3 months ago
couchdb build None 4 months ago
poco build None 4 months ago
zeromq build None 4 months ago
squid build None 4 months ago
golang-github-soheilhy-cmux build None 4 months ago
golang-github-prometheus-prometheus build None 4 months ago
RxCpp build None 4 months ago
deepin-kwin build None 4 months ago
uhttpmock build None 4 months ago
libdazzle build None 4 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by kernel-headers upgrade from 5.1.16-300.fc30 to 5.1.17-300.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.