Affected packages

Packages affected by kernel-headers upgrade from 5.1.0-0.rc4.git2.1.... to 5.1.0-0.rc4.git3.1.... (in Fedora rawhide)
Package Current state Build Distance Build time
systemd build 2 7 months ago
debhelper build 4 7 months ago
perl-Net-SSLeay build 4 7 months ago
erlang-bitcask build 4 7 months ago
gawk build 4 7 months ago
globus-xio build 4 7 months ago
ruby build 4 7 months ago
java-1.8.0-openjdk build 4 7 months ago
postfix build 4 7 months ago
sympy build 4 7 months ago
cyrus-imapd build 4 7 months ago
git-lfs build None 7 months ago
golang-github-spacemonkeygo-openssl build None 7 months ago
gnome-builder build None 7 months ago
perl-Starlet build None 7 months ago
libsbml build None 7 months ago
poco build None 7 months ago
gromacs build None 7 months ago
rust-failure build None 7 months ago
python-pikepdf build None 7 months ago
couchdb build None 7 months ago
gnome-builder build None 7 months ago
dep build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by kernel-headers upgrade from 5.1.0-0.rc4.git2.1.... to 5.1.0-0.rc4.git3.1.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.