Affected packages

Packages affected by kernel-headers upgrade from 5.1.0-0.rc4.git1.1.... to 5.1.0-0.rc4.git3.1.... (in Fedora rawhide)
Package Current state Build Distance Build time
systemd build 2 10 months ago
debhelper build 4 10 months ago
perl-Net-SSLeay build 4 10 months ago
erlang-bitcask build 4 10 months ago
gawk build 4 10 months ago
globus-xio build 4 10 months ago
ruby build 4 10 months ago
java-1.8.0-openjdk build 4 10 months ago
postfix build 4 10 months ago
sympy build 4 10 months ago
cyrus-imapd build 4 10 months ago
net-snmp build 4 10 months ago
erlang-eleveldb build 4 10 months ago
libmodulemd build 4 10 months ago
snapd build 4 10 months ago
git-lfs build None 9 months ago
golang-github-spacemonkeygo-openssl build None 10 months ago
gnome-builder build None 10 months ago
perl-Starlet build None 10 months ago
libsbml build None 10 months ago
poco build None 10 months ago
gromacs build None 10 months ago
python-pikepdf build None 10 months ago
couchdb build None 10 months ago
gnome-builder build None 10 months ago
dep build None 10 months ago
HepMC3 build None 10 months ago
msitools build None 10 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by kernel-headers upgrade from 5.1.0-0.rc4.git1.1.... to 5.1.0-0.rc4.git3.1.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.