Affected packages

Packages affected by kernel-headers upgrade from 3.10.0-1160.6.1.el7 to 3.10.0-1160.11.1.el7 (in EPEL 7)
Package Current state Build Distance Build time
octave build 3 2 months ago
perl-PDL build 4 2 months ago
perl-Proc-Daemon build None 2 months ago
js-jquery1 build None 2 months ago
mirrormanager2 build None 2 months ago
nodejs-bignumber-js build None 2 months ago
nodejs-optimist build None 2 months ago
nodejs-hashish build None 2 months ago
nodejs-tinycolor build None 2 months ago
octave-general build None 2 months ago
octave-io build None 2 months ago
octave-image build None 2 months ago
octave-netcdf build None 2 months ago
octave-signal build None 2 months ago
python-astropy build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by kernel-headers upgrade from 3.10.0-1160.6.1.el7 to 3.10.0-1160.11.1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.