Affected packages

Packages affected by kernel-headers upgrade from 3.10.0-1160.2.2.el7 to 3.10.0-1160.6.1.el7 (in EPEL 7)
Package Current state Build Distance Build time
mod_perl build 4 2 months ago
grass build 4 2 months ago
js-sizzle build None 2 months ago
nodejs-hashish build None 2 months ago
python-astropy build None 2 months ago
python-flask-restful build None 2 months ago
nodejs-tinycolor build None 2 months ago
yamllint build None 2 months ago
nodejs-deep-equal build None 2 months ago
nodejs-require-all build None 2 months ago
php-react-child-process build None 2 months ago
perl-BZ-Client build None 2 months ago
js-jquery1 build None 2 months ago
nodejs-optimist build None 2 months ago
rubygem-daemon_controller build None 2 months ago
php-guzzlehttp-guzzle build None 2 months ago
rubygem-rack build None 2 months ago
python-webassets build None 2 months ago
kgb-bot build None 2 months ago
inn build None 2 months ago
nodejs-options build None 2 months ago
nodejs-bignumber-js build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by kernel-headers upgrade from 3.10.0-1160.2.2.el7 to 3.10.0-1160.6.1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.