Affected packages

Packages affected by kernel-headers upgrade from 3.10.0-1160.114.2.el7 to 3.10.0-1160.118.1.el7 (in EPEL 7)
Package Current state Build Distance Build time
eyesight build 4 a month ago
python-pygraphviz build 4 a month ago
git-octopus build None 28 days ago
josm build None 29 days ago
svgsalamander build None 29 days ago
rpkg-client build None a month ago
solo3 build None a month ago
php-guzzle-Guzzle build None a month ago
git-annex build None a month ago
php-symfony build None a month ago
gr-osmosdr build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by kernel-headers upgrade from 3.10.0-1160.114.2.el7 to 3.10.0-1160.118.1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.