Affected packages

Packages affected by kernel-headers upgrade from 3.10.0-1062.el7 to 3.10.0-1062.9.1.el7 (in EPEL 7)
Package Current state Build Distance Build time
perl-Coro build 3 3 months ago
python34 build 3 3 months ago
octave build 3 4 months ago
borgbackup build 4 3 months ago
0ad build 4 3 months ago
tpm2-tools build 4 3 months ago
rust build 4 4 months ago
qpid-proton build 4 5 months ago
git-cola build None a month ago
nodejs-optimist build None 3 months ago
rubygem-tilt build None 3 months ago
nodejs-options build None 3 months ago
golang-github-golang-sys build None 3 months ago
pdc-updater build None 3 months ago
mongodb build None 3 months ago
airrac build None 4 months ago
simfqt build None 4 months ago
travelccm build None 4 months ago
airtsp build None 4 months ago
xrootd build None 5 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by kernel-headers upgrade from 3.10.0-1062.el7 to 3.10.0-1062.9.1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.