Affected packages

Packages affected by kernel-headers upgrade from 3.10.0-1062.el7 to 3.10.0-1062.1.2.el7 (in EPEL 7)
Package Current state Build Distance Build time
blender build 3 a month ago
root build 3 2 months ago
perl-Ref-Util build 4 24 days ago
perl-Ref-Util-XS build 4 24 days ago
camotics build 4 27 days ago
mod_perl build 4 27 days ago
python-yara build 4 a month ago
avogadro2-libs build 4 a month ago
fcitx build 4 a month ago
uwsgi build 4 a month ago
sundials build 4 a month ago
lximage-qt build 4 a month ago
liblxqt build 4 a month ago
php-guzzlehttp-ringphp build None 10 days ago
nodejs-defined build None 24 days ago
nodejs-amdefine build None 24 days ago
varnish build None 27 days ago
inn build None 28 days ago
kgb-bot build None a month ago
python-assimulo build None a month ago
python3-dbus build None a month ago
cAudio build None a month ago
python-libdiscid build None a month ago
python3-greenlet build None a month ago
global build None a month ago
xrootd build None a month ago
devscripts build None a month ago
jpype build None a month ago
libfm-qt build None a month ago
nordugrid-arc build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by kernel-headers upgrade from 3.10.0-1062.el7 to 3.10.0-1062.1.2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.