Affected packages

Packages affected by kernel-headers upgrade from 3.10.0-1062.el7 to 3.10.0-1062.1.1.el7 (in EPEL 7)
Package Current state Build Distance Build time
blender build 3 12 days ago
root build 3 a month ago
camotics build 4 an hour ago
mod_perl build 4 14 hours ago
python-yara build 4 12 days ago
avogadro2-libs build 4 12 days ago
fcitx build 4 12 days ago
uwsgi build 4 12 days ago
sundials build 4 12 days ago
lximage-qt build 4 30 days ago
liblxqt build 4 30 days ago
varnish build None 6 hours ago
inn build None a day ago
kgb-bot build None 6 days ago
python-assimulo build None 11 days ago
python3-dbus build None 12 days ago
cAudio build None 12 days ago
python-libdiscid build None 12 days ago
python3-greenlet build None 12 days ago
global build None 12 days ago
xrootd build None 12 days ago
devscripts build None 12 days ago
jpype build None 12 days ago
libfm-qt build None 30 days ago
nordugrid-arc build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by kernel-headers upgrade from 3.10.0-1062.el7 to 3.10.0-1062.1.1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.