Affected packages

Packages affected by kbd-legacy upgrade from 2.3.0-1.fc33 to 2.3.0-2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
rust-afterburn build 4 a month ago
prooftree build None a month ago
sayonara build None a month ago
mrpt build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by kbd-legacy upgrade from 2.3.0-1.fc33 to 2.3.0-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.