Affected packages

Packages affected by jsoncpp upgrade from 1.9.3-2.fc33 to 1.9.4-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
chck build 2 22 days ago
ruby build 2 23 days ago
sword build 2 23 days ago
libosmium build 2 24 days ago
python-pyscf build 2 24 days ago
mysql-connector-odbc build 2 24 days ago
webkit2gtk3 build 2 24 days ago
rapidjson build 2 24 days ago
sundials build 2 25 days ago
oidn build 2 25 days ago
community-mysql build 2 25 days ago
openqa build 3 25 days ago
thermald build 4 24 days ago
python-mplcairo build 4 25 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by jsoncpp upgrade from 1.9.3-2.fc33 to 1.9.4-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.