Affected packages

Packages affected by json-c upgrade from 0.14-5.fc33 to 0.14-6.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
libtaskotron build 3 a month ago
python-networkx build 3 a month ago
python-xarray build 3 a month ago
community-mysql build 3 a month ago
cobbler build 3 a month ago
chromium build 3 a month ago
ceph build 3 a month ago
bolt build 3 a month ago
nodejs-pg-cursor build 4 a month ago
nodejs-pg-pool build 4 a month ago
python-pyinsane2 build 4 a month ago
rubygem-rack build 4 a month ago
bodhi build 4 a month ago
python3.6 build 4 a month ago
libcec build None a month ago
gdl build None a month ago
kxstitch build None a month ago
erlang-riak_control build None a month ago
mpich build None a month ago
lilypond build None a month ago
R-promises build None a month ago
R-reprex build None a month ago
gnome-desktop3 build None a month ago
R-glue build None a month ago
sayonara build None a month ago
python-pyface build None a month ago
python-matplotlib build None a month ago
kwin build None a month ago
inkscape build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by json-c upgrade from 0.14-5.fc33 to 0.14-6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.