Affected packages

Packages affected by jbig2dec-libs upgrade from 0.16-1.fc32 to 0.17-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
freeorion build 3 25 days ago
python-colorspacious build 3 26 days ago
gawk build 3 26 days ago
vdr build 3 26 days ago
player build 3 26 days ago
gr-fcdproplus build 3 26 days ago
gr-iqbal build 3 26 days ago
python-networkx build 4 26 days ago
gr-iio build 4 26 days ago
gr-rds build 4 26 days ago
gr-hpsdr build 4 26 days ago
icecat build 4 29 days ago
emacs-evil build 4 30 days ago
perl-PDF-API2 build 4 30 days ago
frysk build 4 30 days ago
erlang-protobuffs build None 27 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by jbig2dec-libs upgrade from 0.16-1.fc32 to 0.17-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.