Affected packages

Packages affected by jbig2dec-devel upgrade from 0.16-1.fc31 to 0.16-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
engauge-digitizer build 2 4 months ago
R-curl build 4 4 months ago
R-bit build 4 4 months ago
R-base64enc build 4 4 months ago
R-FMStable build 4 4 months ago
R-brew build 4 4 months ago
R-RColorBrewer build 4 4 months ago
R-labeling build 4 4 months ago
R-measurements build 4 4 months ago
R-ggplot2movies build 4 4 months ago
R-AUC build 4 4 months ago
R-rlecuyer build 4 4 months ago
R-AsioHeaders build 4 4 months ago
R-fontBitstreamVera build 4 4 months ago
R-fontLiberation build 4 4 months ago
R-udunits2 build 4 4 months ago
R-jpeg build 4 4 months ago
R-uuid build 4 4 months ago
R-gsl build 4 4 months ago
R-lmodel2 build 4 4 months ago
mnemosyne build 4 4 months ago
R-itertools build 4 4 months ago
R-whoami build 4 4 months ago
R-tikzDevice build 4 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by jbig2dec-devel upgrade from 0.16-1.fc31 to 0.16-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.