Affected packages

Packages affected by javascriptcoregtk4.1 upgrade from 2.43.4-3.fc40 to 2.43.4-5.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
marker build 2 3 months ago
gnome-boxes build 2 3 months ago
remmina build 2 3 months ago
pypy build 2 3 months ago
gnucash build 2 3 months ago
geany-plugins build 2 3 months ago
pypy3.10 build 2 4 months ago
pypy3.9 build 2 4 months ago
protobuf build 2 4 months ago
asymptote build 2 4 months ago
golly build 3 3 months ago
tuxguitar build 3 3 months ago
folks build 3 3 months ago
gdl build 3 3 months ago
libreoffice build 3 3 months ago
sooperlooper build 3 3 months ago
chatty build 3 4 months ago
mathgl build 3 4 months ago
plplot build 3 4 months ago
phosh build 3 4 months ago
audacity build 3 4 months ago
xfmpc build 4 3 months ago
elementary-notifications build 4 3 months ago
seahorse build 4 3 months ago
elementary-files build 4 3 months ago
libgda5 build 4 3 months ago
rabbitmq-server build 4 3 months ago
xfce4-notes-plugin build 4 4 months ago
gnome-terminal build 4 4 months ago
harvey build 4 4 months ago
budgie-control-center build 4 4 months ago
erlang-fast_xml build None 3 months ago
erlang-p1_mysql build None 3 months ago
erlang-p1_utils build None 3 months ago
erlang-p1_oauth2 build None 3 months ago
erlang-fuse build None 3 months ago
erlang-proper build None 3 months ago
erlang-hex_core build None 3 months ago
erlang-pkix build None 3 months ago
erlang-lager build None 3 months ago
erlang-sext build None 3 months ago
erlang-p1_pgsql build None 3 months ago
erlang-webmachine build None 3 months ago
erlang-poolboy build None 3 months ago
erlang-mochiweb build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by javascriptcoregtk4.1 upgrade from 2.43.4-3.fc40 to 2.43.4-5.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.