Affected packages

Packages affected by javascriptcoregtk4.0-devel upgrade from 2.42.2-1.fc38 to 2.42.3-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
webkit2-sharp build 2 5 months ago
vfrnav build 2 5 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by javascriptcoregtk4.0-devel upgrade from 2.42.2-1.fc38 to 2.42.3-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.