Affected packages

Packages affected by javapackages-tools upgrade from 6.1.0-3.fc37 to 6.1.0-4.fc37 (in Fedora 37)
Package Current state Build Distance Build time
rachota build 1 2 months ago
maven-verifier-plugin build 1 2 months ago
csound build 1 2 months ago
collectd build 1 2 months ago
libbluray build 1 2 months ago
brltty build 1 2 months ago
jgrapht build 2 2 months ago
nom-tam-fits build 2 2 months ago
jnr-x86asm build 2 2 months ago
serp build 2 2 months ago
jnr-netdb build 2 2 months ago
hibernate-jpa-2.1-api build 2 2 months ago
belle-sip build 2 2 months ago
xmvn-connector-ivy build 2 2 months ago
jnr-posix build 2 2 months ago
xmpcore build 2 2 months ago
apache-commons-fileupload build 2 2 months ago
maven-invoker build 2 2 months ago
jnr-ffi build 2 2 months ago
python-javabridge build 2 2 months ago
xml-maven-plugin build 2 2 months ago
antlr-maven-plugin build 2 2 months ago
jffi build 2 2 months ago
scons build 2 2 months ago
maven-scm build 2 2 months ago
coq build 2 2 months ago
sagemath build 2 2 months ago
apache-commons-text build 3 2 months ago
python-paperwork-backend build 4 2 months ago
openshadinglanguage build None 2 months ago
openqa build None 2 months ago
fawkes build None 2 months ago
openms build None 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by javapackages-tools upgrade from 6.1.0-3.fc37 to 6.1.0-4.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.