Affected packages

Packages affected by java-latest-openjdk-devel upgrade from 1:17.0.1.0.12-3.rolling.fc36 to 1:17.0.1.0.12-6.rolling.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
plexus-component-api build 4 2 months ago
compile-command-annotations build 4 2 months ago
classloader-leak-test-framework build 4 2 months ago
args4j build 4 2 months ago
apache-commons-fileupload build 4 2 months ago
apache-commons-exec build 4 2 months ago
apache-commons-digester build 4 2 months ago
DecodeIR build 4 2 months ago
jgoodies-looks build 4 2 months ago
jfreechart build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by java-latest-openjdk-devel upgrade from 1:17.0.1.0.12-3.rolling.fc36 to 1:17.0.1.0.12-6.rolling.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.