Affected packages

Packages affected by java-21-openjdk-devel upgrade from 1:21.0.2.0.13-3.fc40 to 1:21.0.3.0.9-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
parserng build 1 a month ago
java-runtime-decompiler build 1 a month ago
gdl build 1 a month ago
erlang-corba build 1 a month ago
python-jnius build 1 a month ago
stringtemplate build 2 16 days ago
pdftk-java build 2 16 days ago
javapoet build 3 11 days ago
juniversalchardet build 3 13 days ago
jdependency build 3 13 days ago
flexmark-java build 3 13 days ago
jopt-simple build 3 14 days ago
exec-maven-plugin build 3 14 days ago
dom4j build 3 15 days ago
maven-mapping build 3 15 days ago
janino build 3 15 days ago
maven-invoker build 3 15 days ago
resteasy build 3 15 days ago
maven-script-interpreter build 3 15 days ago
maven-invoker-plugin build 3 15 days ago
jacoco build 3 30 days ago
openstack-java-sdk build 3 30 days ago
java-dirq build 3 30 days ago
jedit build 3 a month ago
jline build 3 a month ago
freemarker build 3 a month ago
tuxguitar build 3 a month ago
libsbml build 3 a month ago
graphviz build 3 a month ago
swig build 3 a month ago
R-openssl build 3 a month ago
R-corpus build 3 a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by java-21-openjdk-devel upgrade from 1:21.0.2.0.13-3.fc40 to 1:21.0.3.0.9-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.