Affected packages

Packages affected by java-17-openjdk-devel upgrade from 1:17.0.5.0.7-0.2.ea.fc38 to 1:17.0.5.0.8-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
fernflower build 1 3 months ago
diffoscope build 1 3 months ago
ecj build 2 3 months ago
javassist build 3 3 months ago
antlr4-project build 3 3 months ago
serp build 3 3 months ago
antlr-maven-plugin build 3 3 months ago
maven-reporting-impl build 3 3 months ago
xmpcore build 3 3 months ago
hibernate-jpa-2.1-api build 3 3 months ago
xml-maven-plugin build 3 3 months ago
apache-commons-fileupload build 3 3 months ago
xmvn-connector-ivy build 3 3 months ago
maven-scm build 3 3 months ago
R-magrittr build 3 3 months ago
R-xmlparsedata build 3 3 months ago
graphviz build 3 3 months ago
libsbml build 3 3 months ago
apache-commons-exec build 3 3 months ago
nom-tam-fits build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by java-17-openjdk-devel upgrade from 1:17.0.5.0.7-0.2.ea.fc38 to 1:17.0.5.0.8-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.