Affected packages

Packages affected by java-1.8.0-openjdk upgrade from 1:1.8.0.262.b02-0.0.ea.fc33 to 1:1.8.0.262.b03-0.4.ea.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
bolzplatz2006 build 2 3 months ago
dogtag-pki build 2 3 months ago
freecad build 2 3 months ago
freecad build 2 3 months ago
jss build 2 3 months ago
xml-commons-resolver build 3 3 months ago
R-stringi build 4 3 months ago
canl-java build 4 3 months ago
jolokia-jvm-agent build 4 3 months ago
apache-commons-io build 4 3 months ago
apache-commons-lang3 build 4 3 months ago
apache-commons-collections4 build 4 3 months ago
jakarta-commons-httpclient build 4 3 months ago
apache-commons-jxpath build 4 3 months ago
xmlrpc build 4 3 months ago
R-webutils build 4 3 months ago
R-foghorn build 4 3 months ago
R-R6 build 4 3 months ago
powermock build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by java-1.8.0-openjdk upgrade from 1:1.8.0.262.b02-0.0.ea.fc33 to 1:1.8.0.262.b03-0.4.ea.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.