Affected packages

Packages affected by java-1.8.0-openjdk upgrade from 1:1.8.0.232.b09-0.fc32 to 1:1.8.0.242.b01-0.0.ea.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
plexus-component-api build 2 4 months ago
freecad build 2 4 months ago
cglib build 3 4 months ago
compile-command-annotations build 4 3 months ago
jacoco build 4 3 months ago
powermock build 4 4 months ago
avalon-framework build 4 4 months ago
xmvn build 4 4 months ago
closure-compiler build 4 4 months ago
byte-buddy build 4 4 months ago
objectweb-asm build 4 4 months ago
maven-surefire build 4 4 months ago
prometheus-jmx-exporter build 4 4 months ago
maven-shade-plugin build 4 4 months ago
jaxen build 4 4 months ago
qdox build 4 4 months ago
plexus-classworlds build 4 4 months ago
plexus-velocity build 4 4 months ago
velocity-tools build 4 4 months ago
apache-commons-exec build 4 4 months ago
istack-commons build 4 4 months ago
plexus-sec-dispatcher build 4 4 months ago
maven-doxia build 4 4 months ago
javamail build 4 4 months ago
rmic-maven-plugin build 4 4 months ago
jansi-native build 4 4 months ago
glassfish-jaxb build 4 4 months ago
apache-rat build 4 4 months ago
maven-enforcer build 4 4 months ago
batik build 4 4 months ago
log4j build 4 4 months ago
junit5 build 4 4 months ago
jboss-modules build 4 4 months ago
jsch build 4 4 months ago
java-comment-preprocessor build 4 4 months ago
jetty-build-support build 4 4 months ago
apiviz build 4 4 months ago
cal10n build 4 4 months ago
msv build 4 4 months ago
maven-plugin-testing build 4 4 months ago
aqute-bnd build 4 4 months ago
jnr-ffi build 4 4 months ago
maven-assembly-plugin build 4 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by java-1.8.0-openjdk upgrade from 1:1.8.0.232.b09-0.fc32 to 1:1.8.0.242.b01-0.0.ea.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.