Affected packages

Packages affected by java-1.8.0-openjdk upgrade from 1:1.8.0.191.b14-0.fc30 to 1:1.8.0.212.b04-6.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
diffoscope build 2 6 months ago
pl build 2 6 months ago
reflections build 2 7 months ago
jfreechart build 2 8 months ago
findbugs-contrib build 2 8 months ago
apache-commons-math build 2 8 months ago
nordugrid-arc build 2 8 months ago
sqljet build 3 7 months ago
fop build 3 8 months ago
jetty build 3 8 months ago
eclipse-jgit build 4 a month ago
tycho-extras build 4 a month ago
cbi-plugins build 4 a month ago
jctools build 4 5 months ago
mockito build 4 5 months ago
compile-command-annotations build 4 5 months ago
R-shiny build 4 5 months ago
powermock build 4 6 months ago
jnr-ffi build 4 7 months ago
powermock build 4 7 months ago
jacoco build 4 8 months ago
jglobus build 4 8 months ago
jgroups build 4 8 months ago
jboss-logging build 4 8 months ago
hibernate build 4 8 months ago
jacoco build 4 8 months ago
byteman build 4 8 months ago
xbean build 4 9 months ago
log4j build 4 9 months ago
jboss-logging build 4 9 months ago
jnr-netdb build 4 9 months ago
powermock build 4 9 months ago
jglobus build 4 9 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by java-1.8.0-openjdk upgrade from 1:1.8.0.191.b14-0.fc30 to 1:1.8.0.212.b04-6.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.