Affected packages

Packages affected by java-1.8.0-openjdk-devel upgrade from 1:1.8.0.222.b10-0.fc30 to 1:1.8.0.232.b09-0.fc30 (in Fedora 30)
Package Current state Build Distance Build time
jspecview build 1 28 days ago
datanucleus-core build 1 a month ago
eclipselink build 1 a month ago
jboss-common-core build 3 23 days ago
aries-quiesce-api build 3 23 days ago
aries-blueprint-annotation-api build 3 24 days ago
aries-blueprint-cm build 3 24 days ago
jboss-negotiation build 3 28 days ago
jipijapa build 3 28 days ago
mockito build 3 28 days ago
lucene build 3 29 days ago
picketbox build 3 29 days ago
apacheds-ldap-api build 3 29 days ago
hibernate4 build 3 29 days ago
glassfish-hk2 build 3 29 days ago
jberet build 3 a month ago
compile-command-annotations build 3 a month ago
takari-filemanager build 3 a month ago
takari-pom build 3 a month ago
R-R.devices build 3 a month ago
jackson-datatypes-collections build 3 a month ago
jackson-datatype-joda build 3 a month ago
jackson-datatype-jdk8 build 3 a month ago
jackson-dataformat-xml build 3 a month ago
si-units build 3 a month ago
jackson-modules-base build 3 a month ago
takari-plugin-testing build 3 a month ago
takari-lifecycle build 3 a month ago
eclipse-paho-mqtt-java build 3 a month ago
eclipse-rse build 4 a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by java-1.8.0-openjdk-devel upgrade from 1:1.8.0.222.b10-0.fc30 to 1:1.8.0.232.b09-0.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.