Affected packages

Packages affected by jasper-libs downgrade from 2.0.17-3.fc34 to - (in Fedora rawhide)
Package Current state Build Distance Build time
kdelibs build 2 3 months ago
gdal build 2 3 months ago
opencv build 2 3 months ago
coq build 3 3 months ago
postgis build 3 3 months ago
ocaml-cil build 3 5 months ago
python-matplotlib build 3 5 months ago
python-colorspacious build 4 3 months ago
pypy build 4 3 months ago
pypy3 build 4 3 months ago
gap-pkg-hap build 4 3 months ago
libdazzle build 4 3 months ago
wingpanel build 4 4 months ago
python-colorspacious build 4 4 months ago
lv2-ir-plugins build 4 4 months ago
pypy3 build 4 4 months ago
dmlite build 4 4 months ago
octave-statistics build 4 4 months ago
GoldenCheetah build 4 4 months ago
openbabel build 4 4 months ago
root build 4 4 months ago
gnustep-base build 4 5 months ago
eclipse-m2e-core build 4 5 months ago
eclipse build 4 5 months ago
sagemath build 4 5 months ago
gcc build 4 5 months ago
opendbx build None 3 months ago
python-dask build None 3 months ago
editorconfig build None 3 months ago
erlang-riak_api build None 3 months ago
erlang-folsom build None 4 months ago
erlang-riak_core build None 4 months ago
python-dask build None 4 months ago
opam build None 5 months ago
laby build None 5 months ago
python-dask build None 5 months ago
erlang-riak_kv build None 5 months ago
eclipse-emf build None 5 months ago
eclipse-jgit build None 5 months ago
eclipse-webtools build None 5 months ago
eclipse-cdt build None 5 months ago
libetonyek build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by jasper-libs downgrade from 2.0.17-3.fc34 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.