Affected packages

Packages affected by jansi-native upgrade from 1.8-3.fc33 to 1.8-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
scala build 3 3 months ago
sbinary build 3 3 months ago
scalacheck build 3 3 months ago
python-javabridge build 4 2 months ago
mp build 4 3 months ago
fmpp build 4 3 months ago
luxcorerender build None 2 months ago
gazebo build None 2 months ago
digikam build None 2 months ago
coin-or-FlopC++ build None 2 months ago
coin-or-OS build None 2 months ago
xmlstreambuffer build None 3 months ago
pdfbox build None 3 months ago
bolzplatz2006 build None 3 months ago
netty build None 3 months ago
postgresql-jdbc build None 3 months ago
jgroups build None 3 months ago
protobuf build None 3 months ago
opencv build None 3 months ago
coin-or-Ipopt build None 3 months ago
shrinkwrap build None 3 months ago
javaparser build None 3 months ago
plexus-languages build None 3 months ago
java-comment-preprocessor build None 3 months ago
eclipse-ecf build None 3 months ago
openms build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by jansi-native upgrade from 1.8-3.fc33 to 1.8-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.