Affected packages

Packages affected by jansi-native upgrade from 1.7-9.fc31 to 1.8-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
compile-command-annotations build None a month ago
jacoco build None a month ago
eclipse-jgit build None a month ago
httpcomponents-core build None 3 months ago
maven-compiler-plugin build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by jansi-native upgrade from 1.7-9.fc31 to 1.8-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.