Affected packages

Packages affected by jansi-native downgrade from 1.7-9.fc31 to - (in Fedora rawhide)
Package Current state Build Distance Build time
jline3 build 2 5 months ago
compile-command-annotations build None 30 days ago
jacoco build None 30 days ago
eclipse-jgit build None 30 days ago
httpcomponents-core build None 3 months ago
maven-compiler-plugin build None 3 months ago
jacoco build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by jansi-native downgrade from 1.7-9.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.