Affected packages

Packages affected by jackson-databind upgrade from 2.9.8-1.fc30 to 2.9.9.3-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
datanucleus-core build 2 23 days ago
picketlink build 2 a month ago
hibernate build 3 a month ago
jberet build 3 a month ago
artemis-wildfly-integration build 4 a month ago
ironjacamar build 4 a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by jackson-databind upgrade from 2.9.8-1.fc30 to 2.9.9.3-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.