Affected packages

Packages affected by hwdata upgrade from 0.348-1.fc34 to 0.349-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
player build None 2 months ago
python-numpoly build None 2 months ago
python-trimesh build None 2 months ago
erlang-gproc build None 2 months ago
rubygem-activestorage build None 2 months ago
libhandy build None 2 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by hwdata upgrade from 0.348-1.fc34 to 0.349-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.