Affected packages

Packages affected by hwdata upgrade from 0.340-1.fc32 to 0.341-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
owncloud-client build 4 4 months ago
python-lfpy build None 5 months ago
josm build None 5 months ago
python-mne build None 5 months ago
python34 build None 5 months ago
libASL build None 5 months ago
NetworkManager-sstp build None 5 months ago
wingpanel-indicator-notifications build None 5 months ago
trace-cmd build None 5 months ago
python-trimesh build None 5 months ago
tinygo build None 5 months ago
erlang-riak_api build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by hwdata upgrade from 0.340-1.fc32 to 0.341-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.