Affected packages

Packages affected by hwdata upgrade from 0.325-1.fc30 to 0.326-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
uom-se build None 14 days ago
eclipse-paho-mqtt-java build None a month ago
takari-tycho-support build None 2 months ago
compile-command-annotations build None 2 months ago
reflections build None 2 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by hwdata upgrade from 0.325-1.fc30 to 0.326-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.