Affected packages

Packages affected by httpd-devel upgrade from 2.4.41-11.fc32 to 2.4.41-12.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
ipv6calc build 1 5 months ago
perl-CGI-SpeedyCGI build 1 5 months ago
uwsgi build 1 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by httpd-devel upgrade from 2.4.41-11.fc32 to 2.4.41-12.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.