Affected packages

Packages affected by http-parser upgrade from 2.9.4-9.fc39 to 2.9.4-11.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
libgit2 build 2 3 months ago
libgit2_1.6 build 2 3 months ago
libgit2_1.5 build 2 3 months ago
python-uvicorn build 2 3 months ago
geany-plugins build 3 2 months ago
termy-server build 3 3 months ago
golang-github-libgit2-git2go build 3 3 months ago
bcachefs-tools build 3 3 months ago
python-pygit2 build 3 3 months ago
mozjs91 build 3 3 months ago
mozjs115 build 3 3 months ago
mozjs102 build 3 3 months ago
kommit build 3 3 months ago
public-inbox build 3 3 months ago
rust-adler build 4 3 months ago
rust-rand_jitter build 4 3 months ago
rust-inotify-sys build 4 3 months ago
rust-pretty_assertions build 4 3 months ago
rust-nu-path build 4 3 months ago
rust-tendril build 4 3 months ago
rust-bincode build 4 3 months ago
rust-logging_timer_proc_macros build 4 3 months ago
rust-thiserror-impl build 4 3 months ago
rust-unic-langid-macros build 4 3 months ago
rust-der_derive0.4 build 4 3 months ago
rust-tiny_http build 4 3 months ago
rust-concurrent-queue build 4 3 months ago
rust-plotlib build 4 3 months ago
rust-lscolors0.15 build 4 3 months ago
rust-tabled_derive build 4 3 months ago
rust-prettyplease build 4 3 months ago
rust-bitvec_helpers build 4 3 months ago
rust-uu_comm build 4 3 months ago
rust-idna build 4 3 months ago
rust-gix-lock build 4 3 months ago
rust-logging_timer build 4 3 months ago
rust-aes-gcm build 4 3 months ago
rust-cargo_metadata0.15 build 4 3 months ago
rust-anyhow build 4 3 months ago
rust-nu-system build 4 3 months ago
rust-libheif-rs build 4 3 months ago
rust-zstd-safe build 4 3 months ago
rust-piper build 4 3 months ago
rust-uu_dd build 4 3 months ago
rust-clippy-sarif build 4 3 months ago
rust-gix-ref build 4 3 months ago
rust-tungstenite build 4 3 months ago
rust-gsk4-sys build 4 3 months ago
pdns-recursor build 4 3 months ago
s390utils build 4 3 months ago
rust-rbspy build 4 3 months ago
glycin-loaders build 4 3 months ago
python-libcst build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by http-parser upgrade from 2.9.4-9.fc39 to 2.9.4-11.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.