Affected packages

Packages affected by harfbuzz-icu upgrade from 2.7.4-2.fc34 to 2.7.4-3.fc34 (in Fedora 34)
Package Current state Build Distance Build time
vips build 3 4 months ago
notmuch build 3 4 months ago
firefox build 3 4 months ago
thunderbird build 3 4 months ago
icecat build 3 4 months ago
gnucash build 3 4 months ago
inkscape build 3 4 months ago
tycho build 4 4 months ago
darktable build 4 4 months ago
guitarix build 4 4 months ago
syncevolution build 4 4 months ago
subtitleeditor build None 4 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by harfbuzz-icu upgrade from 2.7.4-2.fc34 to 2.7.4-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.