Affected packages

Packages affected by hamcrest upgrade from 2.2-11.fc39 to 2.2-12.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
flexmark-java build 2 2 months ago
ongres-stringprep build 3 2 months ago
string-template-maven-plugin build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by hamcrest upgrade from 2.2-11.fc39 to 2.2-12.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.