Affected packages

Packages affected by gumbo-parser upgrade from 1:0.10.1-29.fc39 to 1:0.10.1-31.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-img2pdf build 2 2 months ago
rt build 2 2 months ago
asymptote build 3 2 months ago
bind build 4 2 months ago
uudeview build None 2 months ago
python-mpmath build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by gumbo-parser upgrade from 1:0.10.1-29.fc39 to 1:0.10.1-31.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.